summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDiego Elio 'Flameeyes' Pettenò <flameeyes@gmail.com>2009-01-31 19:26:14 +0100
committerDiego Elio 'Flameeyes' Pettenò <flameeyes@gmail.com>2009-01-31 19:26:14 +0100
commite9ca8b1c5447d9fa177e33a12e40fbf624701625 (patch)
treee91cb160c5a647496d4db50b3baf1c195ac2e72d /configure.ac
parentdbb8951a41b184da065b4966f4ae4d7afbf915e6 (diff)
Disable portability warnings from automake.
The portability warning class warns during automake calls about non-POSIX variable names and GNU make extensions. Since both happens with the current Makefile.am files and it's reasonable to expect that they wouldn't be rewritten (GNU make is a reasonable requirement), just avoid the warnings.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c02b20ed..3d9cfcd8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -30,7 +30,7 @@ AC_INIT([pulseaudio],[pa_major.pa_minor.pa_micro],[mzchyfrnhqvb (at) 0pointer (d
AC_CONFIG_SRCDIR([src/daemon/main.c])
AC_CONFIG_MACRO_DIR([m4])
AC_CONFIG_HEADERS([config.h])
-AM_INIT_AUTOMAKE([foreign 1.10 -Wall])
+AM_INIT_AUTOMAKE([foreign 1.10 -Wall -Wno-portability])
AC_SUBST(PA_MAJOR, pa_major)
AC_SUBST(PA_MINOR, pa_minor)