summaryrefslogtreecommitdiffstats
path: root/doxygen/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2004-08-14 20:25:32 +0000
committerLennart Poettering <lennart@poettering.net>2004-08-14 20:25:32 +0000
commit22cb23eedb2eae7c79dc8fcf395be08bfc666256 (patch)
treef0993d4a26cb6e311d052b40ac5b8efc1239c145 /doxygen/Makefile.am
parent1c2ec47cf1506ad1c75c088d476ae382170df62c (diff)
implement proper refcounting in polyplib
split polyplib to multiple modules add some prelimenary documentation add doxygen support git-svn-id: file:///home/lennart/svn/public/pulseaudio/trunk@123 fefdeb5f-60dc-0310-8127-8f9354f1896f
Diffstat (limited to 'doxygen/Makefile.am')
-rw-r--r--doxygen/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/doxygen/Makefile.am b/doxygen/Makefile.am
new file mode 100644
index 00000000..d2f508c7
--- /dev/null
+++ b/doxygen/Makefile.am
@@ -0,0 +1,11 @@
+# $Id$
+
+noinst_DATA=html
+
+html: doxygen.conf
+ doxygen $<
+
+clean-local:
+ rm -rf html
+
+.PHONY: all html