summaryrefslogtreecommitdiffstats
path: root/polyp/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2004-08-04 16:39:30 +0000
committerLennart Poettering <lennart@poettering.net>2004-08-04 16:39:30 +0000
commit46091a9237f17f4295dca7140d8d70b4fce8b357 (patch)
tree1c600cd6e1801586abfb66d767f2cd96e15c819c /polyp/Makefile.am
parent24291aff27c671c11619684cb10d3b36fdf87c0d (diff)
introduce pa_xmalloc() and friends
implement module auto loading git-svn-id: file:///home/lennart/svn/public/pulseaudio/trunk@103 fefdeb5f-60dc-0310-8127-8f9354f1896f
Diffstat (limited to 'polyp/Makefile.am')
-rw-r--r--polyp/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/polyp/Makefile.am b/polyp/Makefile.am
index 48b984f8..0af99110 100644
--- a/polyp/Makefile.am
+++ b/polyp/Makefile.am
@@ -109,7 +109,9 @@ polypaudio_SOURCES = idxset.c idxset.h \
dynarray.c dynarray.h \
scache.c scache.h \
sound-file.c sound-file.h \
- play-memchunk.c play-memchunk.h
+ play-memchunk.c play-memchunk.h \
+ autoload.c autoload.h \
+ xmalloc.c xmalloc.h
polypaudio_CFLAGS = $(AM_CFLAGS) $(LIBSAMPLERATE_CFLAGS) $(LIBSNDFILE_CFLAGS)
polypaudio_INCLUDES = $(INCLTDL)
@@ -273,7 +275,8 @@ libpolyp_la_SOURCES = polyplib.c polyplib.h \
authkey.c authkey.h \
socket-util.c socket-util.h \
native-common.h \
- sample.c sample.h
+ sample.c sample.h \
+ xmalloc.c xmalloc.h
libpolyp_la_CFLAGS = $(AM_CFLAGS)
libpolyp_mainloop_la_SOURCES = mainloop-api.h mainloop-api.c \