summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2004-07-11 16:59:22 +0000
committerLennart Poettering <lennart@poettering.net>2004-07-11 16:59:22 +0000
commita96ed347a30fdc7494b96542c0ad8a19ef178b25 (patch)
tree960d610f532e3e8a8c7e5aecd375f8601acfc647 /src/Makefile.am
parentccfd55420ebec191d7a3ed842ecb2740ceeb76ba (diff)
rename hashset to hashmap
add module arguments parse in modargs.c make module-pipe-sink use it git-svn-id: file:///home/lennart/svn/public/pulseaudio/trunk@61 fefdeb5f-60dc-0310-8127-8f9354f1896f
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 51129534..e8704f78 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -75,7 +75,7 @@ polypaudio_SOURCES = idxset.c idxset.h \
mainloop-signal.c mainloop-signal.h \
mainloop-api.c mainloop-api.h \
util.c util.h \
- hashset.c hashset.h \
+ hashmap.c hashmap.h \
namereg.c namereg.h \
sconv.c sconv.h \
resampler.c resampler.h \
@@ -83,7 +83,8 @@ polypaudio_SOURCES = idxset.c idxset.h \
memchunk.c memchunk.h \
sconv-s16le.c sconv-s16le.h \
sconv-s16be.c sconv-s16be.h \
- sioman.c sioman.h
+ sioman.c sioman.h \
+ modargs.c modargs.h
polypaudio_CFLAGS = $(AM_CFLAGS) $(LIBSAMPLERATE_CFLAGS)
polypaudio_INCLUDES = $(INCLTDL)