summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2006-07-28 22:52:28 +0000
committerLennart Poettering <lennart@poettering.net>2006-07-28 22:52:28 +0000
commit12aa8421747fa3448fb4dce6adafa198181cb4ac (patch)
treec4e9f977cdfdb7fb655a43b618c7f014f9a4f81d /src/Makefile.am
parentecd4655b873c6f103b151c3b53e94dfc9237b714 (diff)
introduce pa_play_memblockq() which creates a playback stream and passes the data from the memblockq to it. after that is done, frees the memblockq
git-svn-id: file:///home/lennart/svn/public/pulseaudio/trunk@1161 fefdeb5f-60dc-0310-8127-8f9354f1896f
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index bb08ed78..48211e1f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -497,6 +497,7 @@ pulsecoreinclude_HEADERS = \
pulsecore/namereg.h \
pulsecore/pid.h \
pulsecore/play-memchunk.h \
+ pulsecore/play-memblockq.h \
pulsecore/props.h \
pulsecore/queue.h \
pulsecore/random.h \
@@ -558,6 +559,7 @@ libpulsecore_la_SOURCES += \
pulsecore/pid.c pulsecore/pid.h \
pulsecore/pipe.c pulsecore/pipe.h \
pulsecore/play-memchunk.c pulsecore/play-memchunk.h \
+ pulsecore/play-memblockq.c pulsecore/play-memblockq.h \
pulsecore/poll.c pulsecore/poll.h \
pulsecore/props.c pulsecore/props.h \
pulsecore/queue.c pulsecore/queue.h \