summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2006-08-29 01:15:51 +0000
committerLennart Poettering <lennart@poettering.net>2006-08-29 01:15:51 +0000
commit9948cb09a3e1b976ad1705df06ef24216a61bf85 (patch)
treed4c1fe4e255c3756a9fa7d1f11ee4d4d8885057a /src/Makefile.am
parent91d802582362e0d81f291cd4955b278a85528e51 (diff)
add lock-free reference counting macros, based on libatomic-ops
git-svn-id: file:///home/lennart/svn/public/pulseaudio/trunk@1341 fefdeb5f-60dc-0310-8127-8f9354f1896f
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c4988d8e..c9942cff 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -527,7 +527,9 @@ pulsecoreinclude_HEADERS = \
pulsecore/strbuf.h \
pulsecore/tokenizer.h \
pulsecore/creds.h \
- pulsecore/shm.h
+ pulsecore/shm.h \
+ pulsecore/llist.h \
+ pulsecore/refcnt.h
lib_LTLIBRARIES += libpulsecore.la