summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorDiego Petteno <flameeyes@gmail.com>2008-01-24 10:45:33 +0000
committerDiego Petteno <flameeyes@gmail.com>2008-01-24 10:45:33 +0000
commitc8a9c9b0695a8f2860d1520a374b42947b1261be (patch)
treec0accd35a6900857bff1f70eb23f47cae099dcdc /src/Makefile.am
parentbe4c0f296cecb6cfdcf38ff6151bedfa3206a5bb (diff)
Use check_PROGRAMS rather than noinst_PROGRAMS for test programs.
git-svn-id: file:///home/lennart/svn/public/pulseaudio/trunk@2103 fefdeb5f-60dc-0310-8127-8f9354f1896f
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8a0ded83..a3bb4d0e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -226,7 +226,7 @@ pabrowse_LDFLAGS = $(AM_LDFLAGS) $(BINLDFLAGS)
# Test programs #
###################################
-noinst_PROGRAMS = \
+check_PROGRAMS = \
mainloop-test \
mcalign-test \
pacat-simple \
@@ -258,13 +258,13 @@ noinst_PROGRAMS = \
proplist-test
if HAVE_SIGXCPU
-noinst_PROGRAMS += \
+check_PROGRAMS += \
cpulimit-test \
cpulimit-test2
endif
if HAVE_GLIB20
-noinst_PROGRAMS += \
+check_PROGRAMS += \
mainloop-test-glib
endif