summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2009-03-05 04:34:56 +0100
committerLennart Poettering <lennart@poettering.net>2009-03-05 04:34:56 +0100
commit81323b539be5b3340fb58d7b9cd383f9f5f46b4d (patch)
tree4533f819e76824dd910f914faf5a544f789ed6d5 /src/Makefile.am
parent3122008704ad07fe4982de0e642576ca7613d7bf (diff)
parentdcee8888650583abd106f818ee56d5dff9028bba (diff)
Merge branch 'master' of ssh://rootserver/home/lennart/git/public/pulseaudio
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 675431ca..09bd9728 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -86,7 +86,7 @@ AM_LDFLAGS+=-Wl,--export-all-symbols
WINSOCK_LIBS=-lwsock32 -lws2_32 -lwininet
endif
-FOREIGN_CLFGAS = -w
+FOREIGN_CFLAGS = -w
MODULE_LDFLAGS = -module -disable-static -avoid-version
###################################
@@ -831,7 +831,7 @@ noinst_LTLIBRARIES = libpulsecore-foreign.la
libpulsecore_foreign_la_SOURCES = \
pulsecore/ffmpeg/resample2.c pulsecore/ffmpeg/avcodec.h pulsecore/ffmpeg/dsputil.h
-libpulsecore_foreign_la_CFLAGS = $(AM_CFLAGS) -w
+libpulsecore_foreign_la_CFLAGS = $(AM_CFLAGS) $(FOREIGN_CFLAGS)
###################################
# Plug-in support libraries #