summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2006-08-13 01:43:34 +0000
committerLennart Poettering <lennart@poettering.net>2006-08-13 01:43:34 +0000
commit281125c72767713d6294ac7094f3bf7bde47a1e3 (patch)
tree713e700723f22d3d6eeb4b8cd17f942a6ecd87d9 /src/Makefile.am
parent2622b0ca9eae2ffb18caed2b54b4e25325bed702 (diff)
rework hook list stuff again, and replace macros with real functins. We loose type safety but things are much cleaner now
git-svn-id: file:///home/lennart/svn/public/pulseaudio/trunk@1234 fefdeb5f-60dc-0310-8127-8f9354f1896f
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 82175e42..3cf3168c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -585,7 +585,8 @@ libpulsecore_la_SOURCES += \
pulsecore/strbuf.c pulsecore/strbuf.h \
pulsecore/tokenizer.c pulsecore/tokenizer.h \
pulsecore/winsock.h \
- pulsecore/core-error.c pulsecore/core-error.h
+ pulsecore/core-error.c pulsecore/core-error.h \
+ pulsecore/hook-list.c pulsecore/hook-list.h
if OS_IS_WIN32
libpulsecore_la_SOURCES += \