summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2009-02-02 01:58:48 +0100
committerLennart Poettering <lennart@poettering.net>2009-02-02 01:58:48 +0100
commit390133f2dcfab26e17a1660b5d6c9f77e10e72a8 (patch)
treef71735faa6de3ce052dc4098403f96811654951e /src/Makefile.am
parent62f1f3e563317ab4876c11e93dc4af8c5096a3a3 (diff)
big module-bluetooth-device.c rework
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am13
1 files changed, 6 insertions, 7 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index f85890ea..d608791e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1005,9 +1005,8 @@ modlibexec_LTLIBRARIES += \
module-bluetooth-discover.la \
libbluetooth-util.la \
libbluetooth-ipc.la \
- libbluetooth-sbc.la
-#\
-# module-bluetooth-device.la
+ libbluetooth-sbc.la \
+ module-bluetooth-device.la
pulselibexec_PROGRAMS += \
proximity-helper
@@ -1464,10 +1463,10 @@ libbluetooth_util_la_LDFLAGS = -avoid-version
libbluetooth_util_la_LIBADD = $(AM_LIBADD) $(DBUS_LIBS) libpulsecore-@PA_MAJORMINORMICRO@.la libpulsecommon-@PA_MAJORMINORMICRO@.la libpulse.la libdbus-util.la
libbluetooth_util_la_CFLAGS = $(AM_CFLAGS) $(DBUS_CFLAGS)
-#module_bluetooth_device_la_SOURCES = modules/bluetooth/module-bluetooth-device.c modules/bluetooth/rtp.h
-#module_bluetooth_device_la_LDFLAGS = $(MODULE_LDFLAGS)
-#module_bluetooth_device_la_LIBADD = $(AM_LIBADD) $(DBUS_LIBS) libpulsecore-@PA_MAJORMINORMICRO@.la libdbus-util.la libbluetooth-ipc.la libbluetooth-sbc.la libpulsecommon-@PA_MAJORMINORMICRO@.la libpulse.la
-#module_bluetooth_device_la_CFLAGS = $(AM_CFLAGS) $(DBUS_CFLAGS) -w
+module_bluetooth_device_la_SOURCES = modules/bluetooth/module-bluetooth-device.c modules/bluetooth/rtp.h
+module_bluetooth_device_la_LDFLAGS = $(MODULE_LDFLAGS)
+module_bluetooth_device_la_LIBADD = $(AM_LIBADD) $(DBUS_LIBS) libpulsecore-@PA_MAJORMINORMICRO@.la libdbus-util.la libbluetooth-ipc.la libbluetooth-sbc.la libpulsecommon-@PA_MAJORMINORMICRO@.la libpulse.la
+module_bluetooth_device_la_CFLAGS = $(AM_CFLAGS) $(DBUS_CFLAGS)
# Apple Airtunes/RAOP
module_raop_sink_la_SOURCES = modules/module-raop-sink.c