summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2006-05-16 00:46:03 +0000
committerLennart Poettering <lennart@poettering.net>2006-05-16 00:46:03 +0000
commit53595938d003411e6992e10b6a5c5e51b2a15d4f (patch)
tree2e87539822e92b4d44e8c885e0e86b98dc3330fe /src/Makefile.am
parentbf58753a99368c56e561106a2e193bcca24935cd (diff)
add new test programme utf8-test.c
git-svn-id: file:///home/lennart/svn/public/pulseaudio/trunk@880 fefdeb5f-60dc-0310-8127-8f9354f1896f
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 903359ad..10dbf2f2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -189,7 +189,8 @@ noinst_PROGRAMS = \
memblockq-test \
sync-playback \
channelmap-test \
- thread-mainloop-test
+ thread-mainloop-test \
+ utf8-test
if HAVE_SIGXCPU
noinst_PROGRAMS += \
@@ -217,6 +218,11 @@ thread_mainloop_test_CFLAGS = $(AM_CFLAGS)
thread_mainloop_test_LDADD = $(AM_LDADD) libpolyp-@PA_MAJORMINOR@.la
thread_mainloop_test_LDFLAGS = $(AM_LDFLAGS) $(BINLDFLAGS)
+utf8_test_SOURCES = tests/utf8-test.c
+utf8_test_CFLAGS = $(AM_CFLAGS)
+utf8_test_LDADD = $(AM_LDADD) libpolypcore.la
+utf8_test_LDFLAGS = $(AM_LDFLAGS) $(BINLDFLAGS)
+
mcalign_test_SOURCES = tests/mcalign-test.c
mcalign_test_CFLAGS = $(AM_CFLAGS)
mcalign_test_LDADD = $(AM_LDADD) $(WINSOCK_LIBS) libpolypcore.la