summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2006-04-18 18:18:28 +0000
committerLennart Poettering <lennart@poettering.net>2006-04-18 18:18:28 +0000
commit65fd9b315b8c5ace2774d255b268187bf52b246d (patch)
tree1edf24f36951bb2032e5a42d86534a8971faca01 /src/Makefile.am
parente454bb1a47c303c119e77257b9c2f6e766416eb1 (diff)
fix make distcheck
git-svn-id: file:///home/lennart/svn/public/pulseaudio/trunk@751 fefdeb5f-60dc-0310-8127-8f9354f1896f
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e02811b5..0705e152 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -327,7 +327,6 @@ libpolyp_@PA_MAJORMINOR@_la_SOURCES = \
polyp/cdecl.h \
polyp/channelmap.c polyp/channelmap.h \
polyp/client-conf.c polyp/client-conf.h \
- polyp/llist.h \
polyp/mainloop-api.c polyp/mainloop-api.h \
polyp/polypaudio.h \
polyp/context.c polyp/context.h \
@@ -374,7 +373,8 @@ libpolyp_@PA_MAJORMINOR@_la_SOURCES += \
polypcore/tagstruct.c polypcore/tagstruct.h \
polypcore/util.c polypcore/util.h \
polypcore/winsock.h \
- polypcore/xmalloc.c polypcore/xmalloc.h
+ polypcore/xmalloc.c polypcore/xmalloc.h \
+ polypcore/llist.h
if OS_IS_WIN32
libpolyp_@PA_MAJORMINOR@_la_SOURCES += \
@@ -1101,6 +1101,8 @@ suid: polypaudio
chown root $<
chmod u+s $<
+CLEANFILES=esdcompat.sh client.conf default.pa daemon.conf
+
esdcompat.sh: daemon/esdcompat.sh.in Makefile
sed -e 's,@PACKAGE_VERSION\@,$(PACKAGE_VERSION),g' \
-e 's,@PACKAGE_NAME\@,$(PACKAGE_NAME),g' \