summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2006-09-04 21:29:17 +0000
committerLennart Poettering <lennart@poettering.net>2006-09-04 21:29:17 +0000
commit813e95f3b88a8345f82a205126d94bbffeda57b9 (patch)
tree4680165e8e165d8b64523b963d6525660e1b5d27 /src/Makefile.am
parent8e7c2a3b0c2fd67802222b3f216bc67bb2c1fe70 (diff)
port the threaded mainloop to our new abstract mutex/thread API
git-svn-id: file:///home/lennart/svn/public/pulseaudio/trunk@1369 fefdeb5f-60dc-0310-8127-8f9354f1896f
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3dec5c1c..69c6ac34 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -619,10 +619,16 @@ if OS_IS_WIN32
libpulsecore_la_SOURCES += \
pulsecore/mutex-win32.c \
pulsecore/thread-win32.c
+libpulse_la_SOURCES += \
+ pulsecore/mutex-win32.c \
+ pulsecore/thread-win32.c
else
libpulsecore_la_SOURCES += \
pulsecore/mutex-posix.c \
pulsecore/thread-posix.c
+libpulse_la_SOURCES += \
+ pulsecore/mutex-posix.c \
+ pulsecore/thread-posix.c
endif
libpulsecore_la_CPPFLAGS = $(AM_CPPFLAGS) $(LIBOIL_CFLAGS)