summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMarc-André Lureau <marcandre.lureau@gmail.com>2009-01-08 12:28:20 +0200
committerMarc-André Lureau <marcandre.lureau@gmail.com>2009-01-08 15:11:39 +0200
commita206ac0fb58d757da30897ca9a64ae642d1865d1 (patch)
tree8e85f04be6322a425d8fa7f9256f1fa7fe83bdf8 /src/Makefile.am
parente92b0ae3f0c25ae5985327ef10a1b6d4ac146dca (diff)
build: Don't include builddir, but only srcdir.
I guess it used to be builddir because some of the files under src/modules are generated. However, they are generated at dist time, not at compile time.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 0b5abb27..48f22228 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -47,11 +47,11 @@ endif
AM_CFLAGS = \
-I$(top_srcdir)/src \
- -I$(top_builddir)/src/modules \
- -I$(top_builddir)/src/modules/rtp \
- -I$(top_builddir)/src/modules/gconf \
- -I$(top_builddir)/src/modules/bluetooth \
- -I$(top_builddir)/src/modules/raop \
+ -I$(top_srcdir)/src/modules \
+ -I$(top_srcdir)/src/modules/rtp \
+ -I$(top_srcdir)/src/modules/gconf \
+ -I$(top_srcdir)/src/modules/bluetooth \
+ -I$(top_srcdir)/src/modules/raop \
$(PTHREAD_CFLAGS) -D_POSIX_PTHREAD_SEMANTICS \
$(LTDLINCL) \
$(LIBSAMPLERATE_CFLAGS) \