summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2006-02-23 09:30:31 +0000
committerPierre Ossman <ossman@cendio.se>2006-02-23 09:30:31 +0000
commitadad7dc672361142fef33d73264e6c053a2a29ce (patch)
treebeef157e22c2168ce4912347c3125781c1ed896c /src/Makefile.am
parent7050dbfdae212c56e23bbb42c9300e4c72726568 (diff)
Add inet_pton emulation for platforms that lack it. Only support IPv4 at
this point. git-svn-id: file:///home/lennart/svn/public/pulseaudio/trunk@582 fefdeb5f-60dc-0310-8127-8f9354f1896f
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index f36630e7..01ec9ef7 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -601,6 +601,7 @@ libprotocol_simple_la_LIBADD = $(AM_LIBADD) libpolypcore.la libsocket-server.la
libsocket_server_la_SOURCES = \
polypcore/inet_ntop.c polypcore/inet_ntop.h \
+ polypcore/inet_pton.c polypcore/inet_pton.h \
polypcore/socket-server.c polypcore/socket-server.h
libsocket_server_la_LDFLAGS = -avoid-version
libsocket_server_la_LIBADD = $(AM_LIBADD) libpolypcore.la libiochannel.la libsocket-util.la $(LIBWRAP_LIBS) $(WINSOCK_LIBS)