summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2007-11-11 02:30:59 +0000
committerLennart Poettering <lennart@poettering.net>2007-11-11 02:30:59 +0000
commitf873a2a22441d5eaacc5cbb502cbde829ee30a73 (patch)
tree6896f25d84c7a9c2cafd4bc12f7907548c636ad5 /src/Makefile.am
parente313fe1b3d0d9f9945c41c151d72edbe9cf1ec54 (diff)
add a simple fully-automatic fully-linearupmixer/downmixer and enable it by default
git-svn-id: file:///home/lennart/svn/public/pulseaudio/trunk@2044 fefdeb5f-60dc-0310-8127-8f9354f1896f
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8fe7be9d..1a24a529 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -240,7 +240,8 @@ noinst_PROGRAMS = \
sig2str-test \
resampler-test \
smoother-test \
- mix-test
+ mix-test \
+ remix-test
if HAVE_SIGXCPU
noinst_PROGRAMS += \
@@ -395,6 +396,11 @@ mix_test_LDADD = $(AM_LDADD) libpulsecore.la
mix_test_CFLAGS = $(AM_CFLAGS) $(LIBOIL_CFLAGS)
mix_test_LDFLAGS = $(AM_LDFLAGS) $(BINLDFLAGS) $(LIBOIL_LIBS)
+remix_test_SOURCES = tests/remix-test.c
+remix_test_LDADD = $(AM_LDADD) libpulsecore.la
+remix_test_CFLAGS = $(AM_CFLAGS) $(LIBOIL_CFLAGS)
+remix_test_LDFLAGS = $(AM_LDFLAGS) $(BINLDFLAGS) $(LIBOIL_LIBS)
+
smoother_test_SOURCES = tests/smoother-test.c
smoother_test_LDADD = $(AM_LDADD) libpulsecore.la
smoother_test_CFLAGS = $(AM_CFLAGS)