summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 1b77187d..abc3d776 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -45,4 +45,7 @@ homepage: all dist doxygen
doxygen:
$(MAKE) -C doxygen doxygen
+eolspace:
+ find \( -name '*.c' -o -name '*.h' -o -name 'Makefile.am' \) -exec perl -i -pe 's/\s+\n$$/\1\n/;' \{\} \;
+
.PHONY: homepage distcleancheck doxygen