summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index facce0df..ebc5e694 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -58,7 +58,7 @@ dist-hook:
if test -d .git ; then \
git pull ; \
chmod u+w ${distdir}/ChangeLog || true ; \
- git-changelog.perl > ${distdir}/ChangeLog ; \
+ ( git-changelog.perl || echo "git-changelog.perl failed." ) > ${distdir}/ChangeLog 2>&1 ; \
fi
.PHONY: homepage distcleancheck doxygen