summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 8735d312..9a3ca7b7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -61,6 +61,12 @@ dist-hook:
( git-changelog.perl || echo "git-changelog.perl failed." ) > ${distdir}/ChangeLog 2>&1 ; \
fi
+update-shave:
+ for i in shave.in shave.m4 shave-libtool.in; do \
+ wget -O $$i http://git.lespiau.name/cgit/shave/blob/\?path=shave/$$i ; \
+ done
+ mv shave.m4 m4/
+
.PHONY: homepage distcleancheck doxygen
DISTCLEANFILES = \