summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 19e813d9..e73cb033 100644
--- a/configure.ac
+++ b/configure.ac
@@ -55,5 +55,7 @@ if test "x$GCC" = "xyes" ; then
CFLAGS="$CFLAGS -pipe -Wall -W -Wno-unused-parameter"
fi
-AC_CONFIG_FILES([Makefile src/Makefile])
+AM_CONDITIONAL(BUILD_LIBPOLYPCORE, false)
+
+AC_CONFIG_FILES([Makefile src/Makefile polyplib.pc polyplib-simple.pc polyplib-mainloop.pc polyplib-error.pc])
AC_OUTPUT