summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 45533411..0a1ebd05 100644
--- a/configure.ac
+++ b/configure.ac
@@ -37,11 +37,14 @@ fi
# Checks for programs.
AC_PROG_CC
+
+# libtool stuff
AC_LIBLTDL_INSTALLABLE
-AC_SUBST(INCLTDL)
+AC_SUBST(LTDLINCL)
AC_SUBST(LIBLTDL)
AC_LIBTOOL_DLOPEN
AC_PROG_LIBTOOL
+AC_CONFIG_SUBDIRS(libltdl)
# Checks for header files.
AC_HEADER_STDC