summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index 8b4f5866..21dae308 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1296,7 +1296,7 @@ AC_SUBST(HAVE_DBUS)
AM_CONDITIONAL([HAVE_DBUS], [test "x$HAVE_DBUS" = x1])
-# udev and HAL depend on DBUS: So double check if they were explicitly enabled.
+# udev and HAL depend on D-Bus: So double check if they were explicitly enabled.
if test "x$HAVE_DBUS" != "x1" ; then
HAVE_HAL=0
if test "x${hal}" = xyes ; then
@@ -1704,7 +1704,7 @@ echo "
Enable Jack: ${ENABLE_JACK}
Enable Async DNS: ${ENABLE_LIBASYNCNS}
Enable LIRC: ${ENABLE_LIRC}
- Enable DBUS: ${ENABLE_DBUS}
+ Enable D-Bus: ${ENABLE_DBUS}
Enable HAL: ${ENABLE_HAL}
Enable BlueZ: ${ENABLE_BLUEZ}
Enable udev: ${ENABLE_UDEV}
@@ -1730,9 +1730,9 @@ echo "
if test "${ENABLE_DBUS}" = "no" && test "x$os_is_win32" != "x1" ; then
echo "
===== WARNING WARNING WARNING WARNING WARNING WARNING WARNING =====
-You do not have DBUS support enabled. It is strongly recommended
-that you enable DBUS support if you platform supports it.
-Many parts of PulseAudio use udev, from Console Kit interaction
+You do not have D-Bus support enabled. It is strongly recommended
+that you enable D-Bus support if your platform supports it.
+Many parts of PulseAudio use D-Bus, from ConsoleKit interaction
to the Device Reservation Protocol to speak to JACK, Bluetooth
support and even a native control protocol for communicating and
controling the PulseAudio daemon itself.
@@ -1744,7 +1744,7 @@ if test "${ENABLE_UDEV}" = "no" && test "x$os_is_win32" != "x1" ; then
echo "
===== WARNING WARNING WARNING WARNING WARNING WARNING WARNING =====
You do not have udev support enabled. It is strongly recommended
-that you enable udev support if you platform supports it as it is
+that you enable udev support if your platform supports it as it is
the primary method used to detect hardware audio devices (on Linux)
and is thus a critical part of PulseAudio on that platform.
===== WARNING WARNING WARNING WARNING WARNING WARNING WARNING =====