summaryrefslogtreecommitdiffstats
path: root/doxygen/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doxygen/Makefile.am')
-rw-r--r--doxygen/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/doxygen/Makefile.am b/doxygen/Makefile.am
new file mode 100644
index 00000000..d2f508c7
--- /dev/null
+++ b/doxygen/Makefile.am
@@ -0,0 +1,11 @@
+# $Id$
+
+noinst_DATA=html
+
+html: doxygen.conf
+ doxygen $<
+
+clean-local:
+ rm -rf html
+
+.PHONY: all html