summaryrefslogtreecommitdiffstats
path: root/polyp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'polyp/Makefile.am')
-rw-r--r--polyp/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/polyp/Makefile.am b/polyp/Makefile.am
index 6e435156..af324dd3 100644
--- a/polyp/Makefile.am
+++ b/polyp/Makefile.am
@@ -103,7 +103,9 @@ modlib_LTLIBRARIES= \
module-native-protocol-unix.la \
module-native-protocol-fd.la \
module-sine.la \
- module-combine.la
+ module-combine.la \
+ module-esound-compat-spawnfd.la \
+ module-esound-compat-spawnpid.la
lib_LTLIBRARIES= \
libpolyp-@PA_MAJORMINOR@.la \
@@ -302,6 +304,14 @@ module_combine_la_SOURCES = module-combine.c
module_combine_la_LDFLAGS = -module -avoid-version
module_combine_la_LIBADD = $(AM_LIBADD)
+module_esound_compat_spawnfd_la_SOURCES = module-esound-compat-spawnfd.c
+module_esound_compat_spawnfd_la_LDFLAGS = -module -avoid-version
+module_esound_compat_spawnfd_la_LIBADD = $(AM_LIBADD)
+
+module_esound_compat_spawnpid_la_SOURCES = module-esound-compat-spawnpid.c
+module_esound_compat_spawnpid_la_LDFLAGS = -module -avoid-version
+module_esound_compat_spawnpid_la_LIBADD = $(AM_LIBADD)
+
libpolyp_@PA_MAJORMINOR@_la_SOURCES = polyplib.h \
polyplib-def.h \
tagstruct.c tagstruct.h \