summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3dec5c1c..69c6ac34 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -619,10 +619,16 @@ if OS_IS_WIN32
libpulsecore_la_SOURCES += \
pulsecore/mutex-win32.c \
pulsecore/thread-win32.c
+libpulse_la_SOURCES += \
+ pulsecore/mutex-win32.c \
+ pulsecore/thread-win32.c
else
libpulsecore_la_SOURCES += \
pulsecore/mutex-posix.c \
pulsecore/thread-posix.c
+libpulse_la_SOURCES += \
+ pulsecore/mutex-posix.c \
+ pulsecore/thread-posix.c
endif
libpulsecore_la_CPPFLAGS = $(AM_CPPFLAGS) $(LIBOIL_CFLAGS)