summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 024988ba..8fe7be9d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -239,7 +239,8 @@ noinst_PROGRAMS = \
rtpoll-test \
sig2str-test \
resampler-test \
- smoother-test
+ smoother-test \
+ mix-test
if HAVE_SIGXCPU
noinst_PROGRAMS += \
@@ -389,6 +390,11 @@ resampler_test_LDADD = $(AM_LDADD) libpulsecore.la
resampler_test_CFLAGS = $(AM_CFLAGS) $(LIBOIL_CFLAGS)
resampler_test_LDFLAGS = $(AM_LDFLAGS) $(BINLDFLAGS) $(LIBOIL_LIBS)
+mix_test_SOURCES = tests/mix-test.c
+mix_test_LDADD = $(AM_LDADD) libpulsecore.la
+mix_test_CFLAGS = $(AM_CFLAGS) $(LIBOIL_CFLAGS)
+mix_test_LDFLAGS = $(AM_LDFLAGS) $(BINLDFLAGS) $(LIBOIL_LIBS)
+
smoother_test_SOURCES = tests/smoother-test.c
smoother_test_LDADD = $(AM_LDADD) libpulsecore.la
smoother_test_CFLAGS = $(AM_CFLAGS)