summaryrefslogtreecommitdiffstats
path: root/actions/services/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'actions/services/Makefile.am')
-rw-r--r--actions/services/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/actions/services/Makefile.am b/actions/services/Makefile.am
index d90fa28..651a31e 100644
--- a/actions/services/Makefile.am
+++ b/actions/services/Makefile.am
@@ -5,6 +5,8 @@ services_SCRIPTS = \
__init__.py: __init__.py.in
sed \
-e 's,@PYTHON\@,$(PYTHON),g' \
+ -e 's,@GETTEXT_PACKAGE\@,$(GETTEXT_PACKAGE),g' \
+ -e 's,@LOCALEDIR\@,$(LOCALEDIR),g' \
$< > $@
chmod +x $@