summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 3 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index f7b62fc..100887f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -38,7 +38,7 @@ AM_GLIB_GNU_GETTEXT
DBUS_REQUIRED_VERSION=0.30
GLIB_REQUIRED_VERSION=2.7.0
X11_REQUIRED_VERSION=1.0.0
-POLKIT_REQUIRED_VERSION=0.7
+POLKIT_REQUIRED_VERSION=0.92
AC_CHECK_HEADERS(unistd.h)
AC_CHECK_HEADERS(paths.h)
@@ -56,7 +56,7 @@ PKG_CHECK_MODULES(CONSOLE_KIT,
)
PKG_CHECK_MODULES(POLKIT,
- polkit >= $POLKIT_REQUIRED_VERSION,
+ polkit-gobject-1 >= $POLKIT_REQUIRED_VERSION,
have_polkit=yes,
have_polkit=no)
if test "x$have_polkit" = "xyes" ; then
@@ -448,3 +448,4 @@ if test x${have_polkit} = xno -a x${msg_rbac_shutdown} = xno; then
echo " ConsoleKit.conf to match your distro/site to avoid NASTY SECURITY HOLES."
echo ""
fi
+