summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index cf098de..6dbca0f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -190,6 +190,9 @@ case "$host" in
*-*-solaris*)
CK_BACKEND="solaris"
;;
+ *)
+ AC_MSG_ERROR([No sysdeps back-end implemented for host $host])
+ ;;
esac
AC_SUBST(KVM_LIBS)