summaryrefslogtreecommitdiffstats
path: root/doc/dbus/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/dbus/Makefile.am')
-rw-r--r--doc/dbus/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/doc/dbus/Makefile.am b/doc/dbus/Makefile.am
index d8bb0ee..4f8f3e7 100644
--- a/doc/dbus/Makefile.am
+++ b/doc/dbus/Makefile.am
@@ -16,7 +16,7 @@ htmldocdir = $(docdir)/spec
htmldoc_DATA = ConsoleKit.html
ConsoleKit.html : $(SPEC_XML_FILES)
- $(XMLTO) xhtml-nochunks -m $(top_srcdir)/doc/dbus/config.xsl ConsoleKit.xml
+ $(XMLTO) $(XMLTO_FLAGS) xhtml-nochunks -m $(top_srcdir)/doc/dbus/config.xsl ConsoleKit.xml
endif # DOCBOOK_DOCS_ENABLED
@@ -44,3 +44,6 @@ MAINTAINERCLEANFILES = \
clean-local:
rm -f *~ *.ref.xml
rm -f ConsoleKit.html
+
+check-local:
+ xmllint --noout --noent --valid ConsoleKit.xml