summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 54e37cb..3d08222 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -25,9 +25,15 @@ INCLUDES = \
$(NULL)
noinst_LTLIBRARIES = \
- libck.la \
+ libck.la \
+ libck-event-log.la \
$(NULL)
+libck_event_log_la_SOURCES = \
+ ck-log-event.h \
+ ck-log-event.c \
+ $(NULL)
+
libck_la_SOURCES = \
ck-sysdeps.h \
ck-sysdeps-unix.c \
@@ -122,6 +128,7 @@ EXTRA_console_kit_daemon_SOURCES = \
console_kit_daemon_LDADD = \
$(CONSOLE_KIT_LIBS) \
libck.la \
+ libck-event-log.la \
$(NULL)
noinst_PROGRAMS = \
@@ -138,6 +145,7 @@ test_event_logger_SOURCES = \
test_event_logger_LDADD = \
$(CONSOLE_KIT_LIBS) \
+ libck-event-log.la \
$(NULL)
test_vt_monitor_SOURCES = \