summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a5dc1e6..eee798d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -42,6 +42,11 @@ libck_la_SOURCES += \
ck-sysdeps-solaris.c \
$(NULL)
endif
+if CK_COMPILE_FREEBSD
+libck_la_SOURCES += \
+ ck-sysdeps-freebsd.c \
+ $(NULL)
+endif
EXTRA_libck_la_SOURCES = \
ck-sysdeps-linux.c \