summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 7b81eda..e9320ef 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -23,14 +23,14 @@ INCLUDES = \
$(NULL)
noinst_PROGRAMS = \
- list-consoles \
+ list-sessions \
$(NULL)
-list_consoles_SOURCES = \
- list-consoles.c \
+list_sessions_SOURCES = \
+ list-sessions.c \
$(NULL)
-list_consoles_LDADD = \
+list_sessions_LDADD = \
$(CONSOLE_KIT_LIBS) \
$(NULL)