summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2003-08-09 16:41:59 +0000
committerLennart Poettering <lennart@poettering.net>2003-08-09 16:41:59 +0000
commit3e81b0123b4bbfedbdc1135a6a4305c347f91a3a (patch)
tree0df13d3199a04b9ac8b3c576d9f4881593a87a36 /Makefile.am
parentba2dc48008777865fec281837ad9869d76cf8e87 (diff)
Initial commit
git-svn-id: file:///home/lennart/svn/public/aeswepd/trunk@3 022f378f-78c4-0310-b860-d162c87e6274
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am35
1 files changed, 35 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..17aafcf
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,35 @@
+# $Id: Makefile.am 22 2003-06-15 16:36:33Z lennart $
+
+# This file is part of wepkeyd.
+#
+# wepkeyd is free software; you can redistribute it and/or modify it
+# under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# wepkeyd is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with wepkeyd; if not, write to the Free Software Foundation,
+# Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA.
+
+EXTRA_DIST=bootstrap.sh README LICENSE
+SUBDIRS=src #man conf doc patches
+
+MAINTAINERCLEANFILES = README
+noinst_DATA = README
+
+README:
+ rm -f README
+# $(MAKE) -C doc README
+ ln -s doc/README README
+
+homepage:
+ test -d $$HOME/homepage/lennart
+ mkdir -p $$HOME/homepage/lennart/projects/wepkeyd
+ cp *.tar.gz $$HOME/homepage/lennart/projects/wepkeyd
+ cp doc/README.html doc/style.css doc/NEWS $$HOME/homepage/lennart/projects/wepkeyd
+ cp $$HOME/homepage/lennart/projects/wepkeyd/README.html $$HOME/homepage/lennart/projects/wepkeyd/index.html