summaryrefslogtreecommitdiffstats
path: root/conf/scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'conf/scripts/Makefile.am')
-rw-r--r--conf/scripts/Makefile.am37
1 files changed, 0 insertions, 37 deletions
diff --git a/conf/scripts/Makefile.am b/conf/scripts/Makefile.am
deleted file mode 100644
index 97a94d3..0000000
--- a/conf/scripts/Makefile.am
+++ /dev/null
@@ -1,37 +0,0 @@
-# $Id$
-
-# This file is part of waproamd.
-#
-# waproamd is free software; you can redistribute it and/or modify it
-# under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 2 of the License, or
-# (at your option) any later version.
-#
-# waproamd is distributed in the hope that it will be useful, but
-# WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
-# General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with waproamd; if not, write to the Free Software Foundation,
-# Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA.
-
-if BUILD_WAPROAMD
-
-noinst_DATA = default
-
-EXTRA_DIST = default.in
-
-CLEANFILES = default
-
-default: default.in Makefile
- sed -e 's,@sysconfdir\@,$(sysconfdir),g' -e 's,@sbindir\@,$(sbindir),g' $< > $@
- chmod 755 $@
-
-install-data-local: default
- $(INSTALL) -D -m755 default ${DESTDIR}/${sysconfdir}/waproamd/scripts/default
-
-uninstall-local:
- rm -f ${DESTDIR}/${sysconfdir}/waproamd/scripts/default
-
-endif