summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 3 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 60f7381..652db46 100644
--- a/configure.ac
+++ b/configure.ac
@@ -24,7 +24,6 @@ AC_INIT([waproamd], [0.1], [mzjrcxrlq@itaparica.org])
AC_CONFIG_SRCDIR([src/waproamd.c])
AC_CONFIG_HEADERS([config.h])
AM_INIT_AUTOMAKE([foreign -Wall])
-AM_MAINTAINER_MODE
# Checks for programs.
AC_PROG_CC
@@ -37,8 +36,8 @@ if test "x$GCC" = "xyes" ; then
fi
if test -d /usr/local/stow ; then
- AC_MSG_NOTICE([*** Found /usr/local/stow: installing to /usr/local/stow/waproamd-$VERSION *** ])
- AC_PREFIX_DEFAULT([/usr/local/stow/waproamd-$VERSION])
+ AC_MSG_NOTICE([*** Found /usr/local/stow: installing to /usr/local/stow/${PACKAGE_NAME}-${PACKAGE_VERSION} ***])
+ AC_PREFIX_DEFAULT([/usr/local/stow/${PACKAGE_NAME}-${PACKAGE_VERSION}])
fi
# Checks for libraries.
@@ -129,7 +128,7 @@ fi
AM_CONDITIONAL([BUILD_AESWEPD], [test "x$aeswepd" = xyes])
AM_CONDITIONAL([BUILD_WAPROAMD], [test "x$waproamd" = xyes])
-AC_CONFIG_FILES([src/Makefile Makefile conf/Makefile conf/scripts/Makefile doc/Makefile]) # man/Makefile doc/Makefile doc/README.html])
+AC_CONFIG_FILES([src/Makefile Makefile conf/Makefile doc/Makefile]) # man/Makefile doc/Makefile doc/README.html])
AC_OUTPUT
AC_MSG_NOTICE([*** aeswepd is built: $aeswepd ***])