summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1080a15..5a51db3 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -49,3 +49,8 @@ aeswepd_LDADD = -lmcrypt
install-exec-hook:
cd $(DESTDIR)/$(sbindir) && ln -sf aeswepd aeswepls
endif
+
+svnkeywords:
+ svn propset svn:keywords Id *.c *.h Makefile.am
+
+.PHONY: svnkeywords