summaryrefslogtreecommitdiffstats
path: root/maemo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'maemo/Makefile.am')
-rw-r--r--maemo/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/maemo/Makefile.am b/maemo/Makefile.am
index c23d70e..124d17f 100644
--- a/maemo/Makefile.am
+++ b/maemo/Makefile.am
@@ -5,7 +5,7 @@ asound_module_pcm_alsa_dspdir = @ALSA_PLUGIN_DIR@
asound_module_ctl_dsp_ctldir = @ALSA_PLUGIN_DIR@
AM_CFLAGS = -Wall -fPIC -DPIC -O2 @ALSA_CFLAGS@ $(DBUS_CFLAGS)
-AM_LDFLAGS = -shared -lm -ldl -lpthread -module -avoid-version -export-dynamic -no-undefined
+AM_LDFLAGS = -shared -lm -ldl -lpthread -module -avoid-version -export-dynamic -no-undefined $(LDFLAGS_NOUNDEFINED)
libasound_module_pcm_alsa_dsp_la_SOURCES = dsp-protocol.c alsa-dsp.c
libasound_module_pcm_alsa_dsp_la_LIBADD = @ALSA_LIBS@ $(DBUS_LIBS)