summaryrefslogtreecommitdiffstats
path: root/maemo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'maemo/Makefile.am')
-rw-r--r--maemo/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/maemo/Makefile.am b/maemo/Makefile.am
index 47b4548..2684781 100644
--- a/maemo/Makefile.am
+++ b/maemo/Makefile.am
@@ -8,10 +8,10 @@ AM_CFLAGS = -Wall -O2 @ALSA_CFLAGS@ $(DBUS_CFLAGS)
AM_LDFLAGS = -module -avoid-version -export-dynamic -no-undefined $(LDFLAGS_NOUNDEFINED)
libasound_module_pcm_alsa_dsp_la_SOURCES = dsp-protocol.c alsa-dsp.c
-libasound_module_pcm_alsa_dsp_la_LIBADD = @ALSA_LIBS@ $(DBUS_LIBS) -lm -lpthread
+libasound_module_pcm_alsa_dsp_la_LIBADD = @ALSA_LIBS@ $(DBUS_LIBS) -lpthread
libasound_module_ctl_dsp_ctl_la_SOURCES = dsp-protocol.c dsp-ctl.c
-libasound_module_ctl_dsp_ctl_la_LIBADD = @ALSA_LIBS@ $(DBUS_LIBS) -lm -lpthread
+libasound_module_ctl_dsp_ctl_la_LIBADD = @ALSA_LIBS@ $(DBUS_LIBS) -lpthread
noinst_HEADERS = constants.h debug.h dsp-protocol.h list.h reporting.h \
types.h