summaryrefslogtreecommitdiffstats
path: root/pph/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pph/Makefile.am')
-rw-r--r--pph/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/pph/Makefile.am b/pph/Makefile.am
index f40b783..915d646 100644
--- a/pph/Makefile.am
+++ b/pph/Makefile.am
@@ -3,7 +3,7 @@ asound_module_rate_speexrate_LTLIBRARIES = libasound_module_rate_speexrate.la
asound_module_rate_speexratedir = @ALSA_PLUGIN_DIR@
AM_CFLAGS = -DVAR_ARRAYS -DRANDOM_PREFIX=alsa_lib -DOUTSIDE_SPEEX -Wall -g @ALSA_CFLAGS@
-AM_LDFLAGS = -module -avoid-version -export-dynamic -no-undefined
+AM_LDFLAGS = -module -avoid-version -export-dynamic -no-undefined $(LDFLAGS_NOUNDEFINED)
libasound_module_rate_speexrate_la_SOURCES = rate_speexrate.c
libasound_module_rate_speexrate_la_LIBADD = @ALSA_LIBS@