summaryrefslogtreecommitdiffstats
path: root/usb_stream/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'usb_stream/Makefile.am')
-rw-r--r--usb_stream/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/usb_stream/Makefile.am b/usb_stream/Makefile.am
index c57033f..50a98a0 100644
--- a/usb_stream/Makefile.am
+++ b/usb_stream/Makefile.am
@@ -3,7 +3,7 @@ asound_module_pcm_usb_stream_LTLIBRARIES = libasound_module_pcm_usb_stream.la
asound_module_pcm_usb_streamdir = @ALSA_PLUGIN_DIR@
AM_CFLAGS = -Wall -g @ALSA_CFLAGS@
-AM_LDFLAGS = -module -avoid-version -export-dynamic
+AM_LDFLAGS = -module -avoid-version -export-dynamic $(LDFLAGS_NOUNDEFINED)
libasound_module_pcm_usb_stream_la_SOURCES = pcm_usb_stream.c
libasound_module_pcm_usb_stream_la_LIBADD = @ALSA_LIBS@