summaryrefslogtreecommitdiffstats
path: root/avahi-sharp/Makefile.am
diff options
context:
space:
mode:
authorJames Willcox <snopr@snorp.net>2005-09-09 19:37:21 +0000
committerJames Willcox <snopr@snorp.net>2005-09-09 19:37:21 +0000
commit913d48e3c8e7b27ba4c09282c0c31145a7d4aaee (patch)
tree2338421722db940665e275fa3b7215c36377eb3f /avahi-sharp/Makefile.am
parent6145338b085810b15f30925fd4404820c8204180 (diff)
move avahi-sharp.pc to the root directory
git-svn-id: file:///home/lennart/svn/public/avahi/trunk@546 941a03a8-eaeb-0310-b9a0-b1bbd8fe43fe
Diffstat (limited to 'avahi-sharp/Makefile.am')
-rw-r--r--avahi-sharp/Makefile.am10
1 files changed, 1 insertions, 9 deletions
diff --git a/avahi-sharp/Makefile.am b/avahi-sharp/Makefile.am
index e912715..bd3e7e1 100644
--- a/avahi-sharp/Makefile.am
+++ b/avahi-sharp/Makefile.am
@@ -3,7 +3,7 @@
ASSEMBLY = avahi-sharp.dll
CLEANFILES = $(ASSEMBLY) $(ASSEMBLY).mdb
-EXTRA_DIST = $(AVAHISOURCES) avahi.snk avahi-sharp.pc.in
+EXTRA_DIST = $(AVAHISOURCES) avahi.snk
AVAHISOURCES = \
$(srcdir)/AssemblyInfo.cs \
@@ -24,14 +24,6 @@ $(ASSEMBLY): $(AVAHISOURCES)
if HAVE_MONO
all: $(ASSEMBLY)
-pkgcfgdir = $(libdir)/pkgconfig
-pkgcfg_DATA = avahi-sharp.pc
-
-avahi-sharp.pc: avahi-sharp.pc.in
- sed -e 's,@prefix\@,$(prefix),g' \
- -e 's,@PACKAGE_VERSION\@,$(PACKAGE_VERSION),g' \
- -e 's,@libdir\@,$(libdir),g' $< > $@
-
install-data-hook:
$(GACUTIL) /i $(ASSEMBLY) /package avahi-sharp /gacdir $(libdir) /root $(DESTDIR)$(libdir)
endif