summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2007-06-11 16:43:47 +0000
committerLennart Poettering <lennart@poettering.net>2007-06-11 16:43:47 +0000
commit6189e8b44a5d38adb27524842005af3f347fd631 (patch)
tree8d4ab01787da5191ea4ce9e064e84544163775e9 /configure.ac
parent09ef82e2d020166c6291b4fed38adcc79fe7657e (diff)
use libdaemon's new daemon_close_all() function to close all fds when daemonizing. This requires libdaemon 0.11 (not yet released) to work, hence also bump the dep.
git-svn-id: file:///home/lennart/svn/public/avahi/trunk@1487 941a03a8-eaeb-0310-b9a0-b1bbd8fe43fe
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7632b37..1b3a6f6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -659,7 +659,7 @@ AC_ARG_ENABLE(libdaemon,
[HAVE_LIBDAEMON=yes])
if test "x$HAVE_LIBDAEMON" = "xyes" ; then
- PKG_CHECK_MODULES(LIBDAEMON, [ libdaemon >= 0.5 ])
+ PKG_CHECK_MODULES(LIBDAEMON, [ libdaemon >= 0.11 ])
AC_SUBST(LIBDAEMON_CFLAGS)
AC_SUBST(LIBDAEMON_LIBS)
fi