summaryrefslogtreecommitdiffstats
path: root/man/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2006-08-22 02:28:46 +0000
committerLennart Poettering <lennart@poettering.net>2006-08-22 02:28:46 +0000
commit6d523588a3b3a4c62bfe6efeee01acf038384ca6 (patch)
treef2c520a631ff5a77d3dddab32711a47f125deaf3 /man/Makefile.am
parent0cbaf99fc5eea82006dbc07f6c561e5d6d9cefba (diff)
add man page for avahi-set-host-name
git-svn-id: file:///home/lennart/svn/public/avahi/trunk@1264 941a03a8-eaeb-0310-b9a0-b1bbd8fe43fe
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index 3b90835..f6bbae0 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -34,6 +34,7 @@ noinst_DATA = \
avahi-browse.1.xml \
avahi-publish.1.xml \
avahi-resolve.1.xml \
+ avahi-set-host-name.1.xml \
avahi-daemon.8.xml \
avahi-discover.1.xml \
avahi-bookmarks.1.xml \
@@ -51,7 +52,8 @@ if HAVE_DBUS
man_MANS += \
avahi-browse.1 \
avahi-resolve.1 \
- avahi-publish.1
+ avahi-publish.1 \
+ avahi-set-host-name.1
if HAVE_PYTHON
man_MANS += \
@@ -72,6 +74,10 @@ avahi-resolve.1.xml: avahi-resolve.1.xml.in Makefile
sed -e 's,@PACKAGE_BUGREPORT\@,$(PACKAGE_BUGREPORT),g' \
-e 's,@PACKAGE_URL\@,$(PACKAGE_URL),g' $< > $@
+avahi-set-host-name.1.xml: avahi-set-host-name.1.xml.in Makefile
+ sed -e 's,@PACKAGE_BUGREPORT\@,$(PACKAGE_BUGREPORT),g' \
+ -e 's,@PACKAGE_URL\@,$(PACKAGE_URL),g' $< > $@
+
avahi-daemon.8.xml: avahi-daemon.8.xml.in Makefile
sed -e 's,@pkgsysconfdir\@,$(pkgsysconfdir),g' \
-e 's,@servicedir\@,$(servicedir),g' \
@@ -125,6 +131,9 @@ avahi-publish.1: avahi-publish.1.xml Makefile
avahi-resolve.1: avahi-resolve.1.xml Makefile
xmltoman $< > $@
+avahi-set-host-name.1: avahi-set-host-name.1.xml Makefile
+ xmltoman $< > $@
+
avahi-daemon.8: avahi-daemon.8.xml Makefile
xmltoman $< > $@
@@ -163,6 +172,7 @@ EXTRA_DIST = \
avahi-browse.1.xml.in \
avahi-publish.1.xml.in \
avahi-resolve.1.xml.in \
+ avahi-set-host-name.1.xml.in \
avahi-daemon.8.xml.in \
avahi-discover.1.xml.in \
avahi-bookmarks.1.xml.in \