summaryrefslogtreecommitdiffstats
path: root/avahi-python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'avahi-python/Makefile.am')
-rw-r--r--avahi-python/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/avahi-python/Makefile.am b/avahi-python/Makefile.am
index 4989b4b..d7febd6 100644
--- a/avahi-python/Makefile.am
+++ b/avahi-python/Makefile.am
@@ -34,7 +34,7 @@ pythonscripts = \
avahi-bookmarks
avahi-bookmarks: avahi-bookmarks.in
- sed -e 's,@PYTHON\@,$(PYTHON),g' $< > $@
+ $(AM_V_GEN)sed -e 's,@PYTHON\@,$(PYTHON),g' $< > $@ && \
chmod +x $@
bin_SCRIPTS = $(pythonscripts)