summaryrefslogtreecommitdiffstats
path: root/initscript/lfs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'initscript/lfs/Makefile.am')
-rw-r--r--initscript/lfs/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/initscript/lfs/Makefile.am b/initscript/lfs/Makefile.am
new file mode 100644
index 0000000..d5e33f8
--- /dev/null
+++ b/initscript/lfs/Makefile.am
@@ -0,0 +1,29 @@
+# $Id$
+
+# This file is part of avahi.
+#
+# avahi is free software; you can redistribute it and/or modify it
+# under the terms of the GNU Lesser General Public License as
+# published by the Free Software Foundation; either version 2 of the
+# License, or (at your option) any later version.
+#
+# avahi is distributed in the hope that it will be useful, but WITHOUT
+# ANY WARRANTY; without even the implied warranty of MERCHANTABILITY
+# or FITNESS FOR A PARTICULAR PURPOSE. See the GNU General Public
+# License for more details.
+#
+# You should have received a copy of the GNU Lesser General Public
+# License along with avahi; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307
+# USA.
+
+initddir = $(sysconfdir)/rc.d/init.d
+
+EXTRA_DIST = avahi.in
+
+initd_SCRIPTS = avahi
+
+CLEANFILES = avahi
+
+avahi: avahi.in
+ chmod +x $@