summaryrefslogtreecommitdiffstats
path: root/common/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2008-03-06 14:03:45 +0000
committerMarcel Holtmann <marcel@holtmann.org>2008-03-06 14:03:45 +0000
commit022b6a3c695ecccc54e20432caff3668bd28d4c5 (patch)
tree467e3388927863a52fb03b24b57e5154d2088bcb /common/Makefile.am
parent6f3ffb5dc897f4d63be2fc6a176ed6b391c0ebba (diff)
Add skeleton for GLib helpers
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index f1d846a6..c231319b 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -15,8 +15,8 @@ noinst_LIBRARIES = libhelper.a
libhelper_a_SOURCES = oui.h oui.c dbus.h dbus.c \
textfile.h textfile.c logging.h logging.c \
- dbus-helper.h dbus-helper.c \
- error.h error.c sdp-xml.h sdp-xml.c sdp-glib.c \
+ dbus-helper.h dbus-helper.c error.h error.c \
+ glib-helper.h glib-helper.c sdp-xml.h sdp-xml.c sdp-glib.c \
hal.h $(hal_sources) notify.h $(notify_sources)
noinst_PROGRAMS = test_textfile