summaryrefslogtreecommitdiffstats
path: root/common/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2008-03-05 21:52:10 +0000
committerMarcel Holtmann <marcel@holtmann.org>2008-03-05 21:52:10 +0000
commit3602dd77d79d7e172523d6ae32171b8e22b0e139 (patch)
tree6dd37d344ade5aea5fcd3f4c99a2e492679fe3d6 /common/Makefile.am
parent8b610428cc0c768c8df15625c15e19b36b7373a2 (diff)
Use the GMarkup stubs from eglib
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am11
1 files changed, 2 insertions, 9 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index d40d9d1d..f1d846a6 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -1,10 +1,4 @@
-if GLIB
-sdp_sources = sdp-glib.c
-else
-sdp_sources = sdp-dummy.c
-endif
-
if HAL
hal_sources = hal-libhal.c
else
@@ -22,8 +16,7 @@ noinst_LIBRARIES = libhelper.a
libhelper_a_SOURCES = oui.h oui.c dbus.h dbus.c \
textfile.h textfile.c logging.h logging.c \
dbus-helper.h dbus-helper.c \
- error.h error.c \
- sdp-xml.h sdp-xml.c $(sdp_sources) \
+ error.h error.c sdp-xml.h sdp-xml.c sdp-glib.c \
hal.h $(hal_sources) notify.h $(notify_sources)
noinst_PROGRAMS = test_textfile
@@ -33,6 +26,6 @@ test_textfile_LDADD = libhelper.a
AM_CFLAGS = @DBUS_CFLAGS@ @GLIB_CFLAGS@
EXTRA_DIST = ppoll.h uinput.h hal-dummy.c hal-libhal.c \
- notify-dummy.c notify-inotify.c sdp-dummy.c sdp-glib.c
+ notify-dummy.c notify-inotify.c
MAINTAINERCLEANFILES = Makefile.in