summaryrefslogtreecommitdiffstats
path: root/common/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2006-11-17 16:16:34 +0000
committerMarcel Holtmann <marcel@holtmann.org>2006-11-17 16:16:34 +0000
commit7d1722afcf324d700515f5fc5f4face2e665ce07 (patch)
treead0aae01dc737ef460e77f56f1a55e4f1e594da7 /common/Makefile.am
parentddc45a5a00c22b5a9b2c86afa9b06381a48673fb (diff)
Fix linking with expat library
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am4
1 files changed, 0 insertions, 4 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index f709ecab..182d574e 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -1,10 +1,8 @@
if EXPAT
sdp_sources = sdp-expat.c
-sdp_libadd = /usr/lib/libexpat.a
else
sdp_sources = sdp-dummy.c
-sdp_libadd =
endif
noinst_LIBRARIES = libhelper.a
@@ -14,8 +12,6 @@ libhelper_a_SOURCES = oui.h oui.c list.h list.c \
glib-ectomy.h glib-ectomy.c logging.h logging.c \
dbus.h dbus.c sdp-xml.h sdp-xml.c $(sdp_sources)
-libhelper_a_LIBADD = $(sdp_libadd)
-
noinst_PROGRAMS = test_textfile
test_textfile_LDADD = libhelper.a