summaryrefslogtreecommitdiffstats
path: root/common/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2006-06-04 12:09:30 +0000
committerMarcel Holtmann <marcel@holtmann.org>2006-06-04 12:09:30 +0000
commitb96133c91a2abcc6b0a6de80176623f0ee6f600e (patch)
treef1d368deced789515d6e90f24188cb9d32485f1b /common/Makefile.am
parent798f888e7b2b0c94705bd1aea9a81934a1331d03 (diff)
Build a generic helper library
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am11
1 files changed, 4 insertions, 7 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index d2233f94..4ab7af66 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -1,14 +1,11 @@
-noinst_LIBRARIES = libtextfile.a libglib-ectomy.a liblist.a
+noinst_LIBRARIES = libhelper.a
-liblist_a_SOURCES = list.h list.c
-
-libtextfile_a_SOURCES = textfile.h textfile.c
-
-libglib_ectomy_a_SOURCES = glib-ectomy.h glib-ectomy.c
+libhelper_a_SOURCES = oui.h oui.c list.h list.c \
+ textfile.h textfile.c glib-ectomy.h glib-ectomy.c
noinst_PROGRAMS = test_textfile
-test_textfile_LDADD = libtextfile.a
+test_textfile_LDADD = libhelper.a
MAINTAINERCLEANFILES = Makefile.in